Bug 587496 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 557454
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d7b8712971a126349b180a006c4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 04:19 UTC by shanmugam.s
Modified: 2010-05-25 08:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:50:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.43 KB, text/plain)
2010-04-30 04:19 UTC, shanmugam.s
no flags Details

Description shanmugam.s 2010-04-30 04:19:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: d7b8712971a126349b180a006c49653220484b8b
kernel: 2.6.32.11-99.fc12.i686.PAE
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 shanmugam.s 2010-04-30 04:19:11 UTC
Created attachment 410302 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:50:59 UTC

*** This bug has been marked as a duplicate of bug 557454 ***

Comment 3 Karel Klíč 2010-05-25 08:50:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557454.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.