Bug 587497 - [abrt] crash in kdebase-runtime-4.4.2-3.fc13: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-3.fc13: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 584400
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:6a489aad2c24f3511be6e88465e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 00:20 EDT by Dennis Gilmore
Modified: 2010-05-25 06:16 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:16:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.11 KB, text/plain)
2010-04-30 00:20 EDT, Dennis Gilmore
no flags Details

  None (edit)
Description Dennis Gilmore 2010-04-30 00:20:22 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: tried to start neopunk
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 6a489aad2c24f3511be6e88465eb24dd6625322a
kernel: 2.6.33.3-69.test.fc13.x86_64
package: kdebase-runtime-4.4.2-3.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Dennis Gilmore 2010-04-30 00:20:24 EDT
Created attachment 410303 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:16:53 EDT

*** This bug has been marked as a duplicate of bug 584400 ***
Comment 3 Karel Klíč 2010-05-25 06:16:53 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584400.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.