Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587500 - Wrong keyboard layout set after install
Wrong keyboard layout set after install
Status: CLOSED DUPLICATE of bug 571900
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 00:41 EDT by Igor Pires Soares
Modified: 2010-04-30 10:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 10:04:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Pires Soares 2010-04-30 00:41:06 EDT
anaconda-13.39-1.fc13 fails to set the correct keyboard layout making GDM defaults to USA layout after install. Same happens when using kickstart files.
Comment 1 Chris Lumens 2010-04-30 10:04:48 EDT

*** This bug has been marked as a duplicate of bug 571900 ***

Note You need to log in before you can comment on or make changes to this bug.