Bug 587518 - [abrt] crash in abiword-1:2.8.4-1.fc12: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in abiword-1:2.8.4-1.fc12: Process /usr/bin/abiword was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 579667
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2273ad9f13a5e9504c6eee122e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 06:33 UTC by Alfredo Pons Menargues
Modified: 2010-05-25 10:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:41:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (15.63 KB, text/plain)
2010-04-30 06:34 UTC, Alfredo Pons Menargues
no flags Details

Description Alfredo Pons Menargues 2010-04-30 06:33:57 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: abiword --to=text tmpfil
component: abiword
executable: /usr/bin/abiword
global_uuid: e2273ad9f13a5e9504c6eee122e4060f11ae3801
kernel: 2.6.32.11-99.fc12.i686
package: abiword-1:2.8.4-1.fc12
rating: 4
reason: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Alfredo Pons Menargues 2010-04-30 06:34:01 UTC
Created attachment 410315 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:41:35 UTC

*** This bug has been marked as a duplicate of bug 579667 ***

Comment 3 Karel Klíč 2010-05-25 10:41:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579667.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.