Bug 587544 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 587541
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a138e32dcd637c424d5742f482a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 08:41 UTC by Giovanni Conconi
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:16:24 UTC


Attachments (Terms of Use)
File: backtrace (55.59 KB, text/plain)
2010-04-30 08:41 UTC, Giovanni Conconi
no flags Details

Description Giovanni Conconi 2010-04-30 08:41:21 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10c3d81f9026902349126250732565206000000017790033 --sm-client-state-file /home/John/.config/session-state/nautilus-1262592962.state
comment: I don't know where it comes from, it was just another nautilus error between the 17 crashes already reported by me (bug_id=587541)
component: nautilus
executable: /usr/bin/nautilus
global_uuid: a138e32dcd637c424d5742f482a12f869d47901a
kernel: 2.6.32.11-99.fc12.i686
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Giovanni Conconi 2010-04-30 08:41:30 UTC
Created attachment 410339 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:16:24 UTC

*** This bug has been marked as a duplicate of bug 587541 ***

Comment 3 Karel Klíč 2010-05-25 09:16:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587541.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.