Bug 587554 - file conflicts with torque-client
Summary: file conflicts with torque-client
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: qterm
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Robin Lee
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 09:13 UTC by Rudolf Kastl
Modified: 2011-07-01 18:54 UTC (History)
1 user (show)

Fixed In Version: qterm-0.5.12-1.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-01 18:54:36 UTC
Type: ---


Attachments (Terms of Use)

Description Rudolf Kastl 2010-04-30 09:13:38 UTC
Description of problem:

this line says it all:
file /usr/bin/qterm from install of qterm-0.5.10-2.fc14.x86_64 conflicts with file from package torque-client-2.1.10-8.fc12.x86_64

Comment 1 Bug Zapper 2010-07-30 11:31:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Fedora Admin XMLRPC Client 2011-06-23 15:10:17 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Robin Lee 2011-06-23 16:23:55 UTC
I don't have any idea of solving this problem, since the binary file is the unique actual result of the source and the upstream project. And since there's no obligating guideline for binary conflict, all I can do is just add an explicit Conflict in next update.

Comment 4 Robin Lee 2011-06-23 16:43:59 UTC
Requested upstream for renaming the binary: 
http://sourceforge.net/tracker/?func=detail&aid=3034284&group_id=79581&atid=557094

Comment 5 Fedora Update System 2011-06-23 18:04:31 UTC
qterm-0.5.12-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/qterm-0.5.12-1.fc14

Comment 6 Fedora Update System 2011-06-24 03:38:55 UTC
Package qterm-0.5.12-1.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing qterm-0.5.12-1.fc14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/qterm-0.5.12-1.fc14
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-07-01 18:54:26 UTC
qterm-0.5.12-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.