Bug 587564 - [abrt] crash in telepathy-gabble-0.9.9-1.fc13: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-gabble-0.9.9-1.fc13: Process /usr/libexec/telepathy...
Status: CLOSED DUPLICATE of bug 585614
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:b914621029717d19fffd91f3b0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 05:39 EDT by Evgeny F
Modified: 2010-05-25 04:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:40:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.79 KB, text/plain)
2010-04-30 05:39 EDT, Evgeny F
no flags Details

  None (edit)
Description Evgeny F 2010-04-30 05:39:23 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
comment: Not sure what I did. It refused to connect to GTalk several times before it crashed, though it connected to FaceBook just fine.
component: telepathy-gabble
executable: /usr/libexec/telepathy-gabble
global_uuid: b914621029717d19fffd91f3b0bfc35dfa460f22
kernel: 2.6.33.2-57.fc13.x86_64
package: telepathy-gabble-0.9.9-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Evgeny F 2010-04-30 05:39:27 EDT
Created attachment 410350 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:40:57 EDT

*** This bug has been marked as a duplicate of bug 585614 ***
Comment 3 Karel Klíč 2010-05-25 04:40:57 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585614.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.