Bug 587574 - [abrt] crash in gnote-0.6.4-1.fc12: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnote-0.6.4-1.fc12: Process /usr/bin/gnote was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 575766
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cdbb93ef06566a138daa3fee4a0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 09:53 UTC by jackonweb
Modified: 2010-05-09 08:58 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-09 08:58:42 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (70.23 KB, text/plain)
2010-04-30 09:54 UTC, jackonweb
no flags Details

Description jackonweb 2010-04-30 09:53:55 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=22
component: gnote
executable: /usr/bin/gnote
global_uuid: cdbb93ef06566a138daa3fee4a0252f5a7ca46fd
kernel: 2.6.32.11-99.fc12.i686
package: gnote-0.6.4-1.fc12
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Create a new document in gnotes.
2. Use Alt-F12 search gnotes document.
3. Double click on the result and try to input someword then gnotes crashed.

Comment 1 jackonweb 2010-04-30 09:54:10 UTC
Created attachment 410353 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-05-09 08:58:42 UTC

*** This bug has been marked as a duplicate of bug 575766 ***


Note You need to log in before you can comment on or make changes to this bug.