Bug 587575 - kdeedu: kalzium.desktop: "chemical/x-cml" is an invalid MIME type ("chemical" is an unregistered media type)
kdeedu: kalzium.desktop: "chemical/x-cml" is an invalid MIME type ("chemical"...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdeedu (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Triaged, Upstream
: 651356 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 05:54 EDT by Rudolf Kastl
Modified: 2010-11-17 18:29 EST (History)
8 users (show)

See Also:
Fixed In Version: kdegames-4.5.3-3.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-11 10:39:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 235563 None None None Never

  None (edit)
Description Rudolf Kastl 2010-04-30 05:54:17 EDT
Description of problem:
Error in file "/usr/share/applications/kde4/kalzium.desktop": "chemical/x-cml" is an invalid MIME type ("chemical" is an unregistered media type)

Version-Release number of selected component (if applicable):
kdeedu-4.4.2-1.fc14.x86_64
Comment 1 Bug Zapper 2010-07-30 07:31:46 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Rex Dieter 2010-10-11 10:39:18 EDT
desktop-file-validate claims MimeTypes=chemical/x-cml invalid, though appears legit according to http://www.ch.ic.ac.uk/chemime/ .  BUT, kalzium
won't open the examples.cml file on said site anyway, so... let's drop it.

fixed in rawhide's kdeedu-4.5.2-2
Comment 3 Rex Dieter 2010-10-11 10:57:07 EDT
Will continue to track developments upstream at http://bugs.kde.org/235563
Comment 4 Rex Dieter 2010-11-09 07:40:57 EST
*** Bug 651356 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-11-09 10:14:54 EST
akonadi-1.4.1-2.fc14,kde-plasma-yawp-0.3.5-4.fc14,kdeaccessibility-4.5.3-1.fc14,kdeadmin-4.5.3-1.fc14,kdeartwork-4.5.3-1.fc14,kdebase-4.5.3-1.fc14,kdebase-runtime-4.5.3-1.fc14,kdebase-workspace-4.5.3-2.fc14,kdebindings-4.5.3-1.fc14,kdeedu-4.5.3-2.fc14,kdegames-4.5.3-1.fc14,kdegraphics-4.5.3-2.fc14,kdelibs-4.5.3-1.fc14,kdemultimedia-4.5.3-1.fc14,kdenetwork-4.5.3-2.fc14,kdepimlibs-4.5.3-1.fc14,kdeplasma-addons-4.5.3-1.fc14,kdesdk-4.5.3-3.fc14,kdetoys-4.5.3-1.fc14,kdeutils-4.5.3-1.fc14,oxygen-icon-theme-4.5.3-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/akonadi-1.4.1-2.fc14,kde-plasma-yawp-0.3.5-4.fc14,kdeaccessibility-4.5.3-1.fc14,kdeadmin-4.5.3-1.fc14,kdeartwork-4.5.3-1.fc14,kdebase-4.5.3-1.fc14,kdebase-runtime-4.5.3-1.fc14,kdebase-workspace-4.5.3-2.fc14,kdebindings-4.5.3-1.fc14,kdeedu-4.5.3-2.fc14,kdegames-4.5.3-1.fc14,kdegraphics-4.5.3-2.fc14,kdelibs-4.5.3-1.fc14,kdemultimedia-4.5.3-1.fc14,kdenetwork-4.5.3-2.fc14,kdepimlibs-4.5.3-1.fc14,kdeplasma-addons-4.5.3-1.fc14,kdesdk-4.5.3-3.fc14,kdetoys-4.5.3-1.fc14,kdeutils-4.5.3-1.fc14,oxygen-icon-theme-4.5.3-1.fc14
Comment 6 Fedora Update System 2010-11-09 10:23:22 EST
akonadi-1.4.1-2.fc13,kde-plasma-yawp-0.3.5-4.fc13,kdeaccessibility-4.5.3-1.fc13,kdeadmin-4.5.3-1.fc13,kdeartwork-4.5.3-1.fc13,kdebase-4.5.3-1.fc13,kdebase-runtime-4.5.3-1.fc13,kdebase-workspace-4.5.3-2.fc13,kdebindings-4.5.3-1.fc13,kdeedu-4.5.3-2.fc13,kdegames-4.5.3-1.fc13,kdegraphics-4.5.3-2.fc13,kdelibs-4.5.3-1.fc13,kdemultimedia-4.5.3-1.fc13,kdenetwork-4.5.3-2.fc13,kdepimlibs-4.5.3-1.fc13,kdeplasma-addons-4.5.3-1.fc13,kdesdk-4.5.3-3.fc13,kdetoys-4.5.3-1.fc13,kdeutils-4.5.3-1.fc13,oxygen-icon-theme-4.5.3-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/akonadi-1.4.1-2.fc13,kde-plasma-yawp-0.3.5-4.fc13,kdeaccessibility-4.5.3-1.fc13,kdeadmin-4.5.3-1.fc13,kdeartwork-4.5.3-1.fc13,kdebase-4.5.3-1.fc13,kdebase-runtime-4.5.3-1.fc13,kdebase-workspace-4.5.3-2.fc13,kdebindings-4.5.3-1.fc13,kdeedu-4.5.3-2.fc13,kdegames-4.5.3-1.fc13,kdegraphics-4.5.3-2.fc13,kdelibs-4.5.3-1.fc13,kdemultimedia-4.5.3-1.fc13,kdenetwork-4.5.3-2.fc13,kdepimlibs-4.5.3-1.fc13,kdeplasma-addons-4.5.3-1.fc13,kdesdk-4.5.3-3.fc13,kdetoys-4.5.3-1.fc13,kdeutils-4.5.3-1.fc13,oxygen-icon-theme-4.5.3-1.fc13
Comment 7 Fedora Update System 2010-11-17 18:18:04 EST
kdegames-4.5.3-3.fc14, kdebase-workspace-4.5.3-3.fc14, kdebase-runtime-4.5.3-3.fc14, kdepimlibs-4.5.3-2.fc14, akonadi-1.4.1-2.fc14, kde-plasma-yawp-0.3.5-4.fc14, kdeaccessibility-4.5.3-1.fc14, kdeadmin-4.5.3-1.fc14, kdeartwork-4.5.3-1.fc14, kdebase-4.5.3-1.fc14, kdebindings-4.5.3-1.fc14, kdeedu-4.5.3-2.fc14, kdegraphics-4.5.3-2.fc14, kdelibs-4.5.3-1.fc14, kdemultimedia-4.5.3-1.fc14, kdenetwork-4.5.3-2.fc14, kdeplasma-addons-4.5.3-1.fc14, kdesdk-4.5.3-3.fc14, kdetoys-4.5.3-1.fc14, kdeutils-4.5.3-1.fc14, oxygen-icon-theme-4.5.3-1.fc14, kde-l10n-4.5.3-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-11-17 18:29:22 EST
kdebase-workspace-4.5.3-3.fc13, akonadi-1.4.1-2.fc13, kde-plasma-yawp-0.3.5-4.fc13, kdeaccessibility-4.5.3-1.fc13, kdeadmin-4.5.3-1.fc13, kdeartwork-4.5.3-1.fc13, kdebase-4.5.3-1.fc13, kdebindings-4.5.3-1.fc13, kdeedu-4.5.3-2.fc13, kdegraphics-4.5.3-2.fc13, kdelibs-4.5.3-1.fc13, kdemultimedia-4.5.3-1.fc13, kdenetwork-4.5.3-2.fc13, kdeplasma-addons-4.5.3-1.fc13, kdesdk-4.5.3-3.fc13, kdetoys-4.5.3-1.fc13, kdeutils-4.5.3-1.fc13, oxygen-icon-theme-4.5.3-1.fc13, kde-l10n-4.5.3-1.fc13, kdegames-4.5.3-3.fc13, kdebase-runtime-4.5.3-3.fc13, kdepimlibs-4.5.3-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.