Bug 587579 - broken or deprecated mime type
broken or deprecated mime type
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
http://code.google.com/p/google-gadge...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 06:06 EDT by Rudolf Kastl
Modified: 2010-05-15 16:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: google-gadgets-0.11.2-2.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-15 16:26:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2010-04-30 06:06:00 EDT
Description of problem:
Error in file "/usr/share/applications/ggl-gtk.desktop": "app/gg" is an invalid MIME type ("app" is an unregistered media type)

Version-Release number of selected component (if applicable):
google-gadgets-gtk-0.11.2-1.fc14.x86_64
Comment 1 Michel Alexandre Salim 2010-04-30 06:34:09 EDT
Interesting, looks like desktop-file-install does not actually catch MIME problems. I've forwarded this to upstream; and will issue an update today.
Comment 2 Rudolf Kastl 2010-04-30 07:57:50 EDT
i guess the update came after you built the package.

another one:
Error in file "/usr/share/applications/ggl-qt.desktop": "app/gg" is an invalid MIME type ("app" is an unregistered media type)
Warning in file "/usr/share/applications/icc_examin.desktop": usage of MIME type "x-world/x-vrml" is discouraged (the use of "x-world" as media type is strongly discouraged in favor of a subtype of the "application" media type)
Comment 3 Fedora Update System 2010-05-08 11:03:55 EDT
google-gadgets-0.11.2-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc12
Comment 4 Fedora Update System 2010-05-10 12:57:46 EDT
google-gadgets-0.11.2-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update google-gadgets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc12
Comment 5 Fedora Update System 2010-05-15 16:25:46 EDT
google-gadgets-0.11.2-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.