Bug 587597 - [abrt] crash in gvfs-smb-1.4.3-7.fc12: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-smb-1.4.3-7.fc12: Process /usr/libexec/gvfsd-smb was kil...
Status: CLOSED DUPLICATE of bug 580079
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:53f9ef0401eb120e62d61df2b1a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 10:36 UTC by jeremy
Modified: 2015-03-03 22:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:09:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.84 KB, text/plain)
2010-04-30 10:36 UTC, jeremy
no flags Details

Description jeremy 2010-04-30 10:36:35 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
component: gvfs
executable: /usr/libexec/gvfsd-smb
global_uuid: 53f9ef0401eb120e62d61df2b1ab002bbac7fa62
kernel: 2.6.32.11-99.fc12.x86_64
package: gvfs-smb-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.I opened a share in Gnome
2.I selected all of my folders of music and opened in soundconverter
3.After a while abrt informed me of this crash

Comment 1 jeremy 2010-04-30 10:36:37 UTC
Created attachment 410368 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:09:54 UTC

*** This bug has been marked as a duplicate of bug 580079 ***

Comment 3 Karel Klíč 2010-05-25 10:09:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580079.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.