Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587612 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 580986
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:c87a1cc7c8d3c7db7195836db7d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 07:43 EDT by OoZooL
Modified: 2010-05-10 07:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 07:49:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.48 KB, text/plain)
2010-04-30 07:43 EDT, OoZooL
no flags Details

  None (edit)
Description OoZooL 2010-04-30 07:43:04 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: c87a1cc7c8d3c7db7195836db7d6a1a3409da38c
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 OoZooL 2010-04-30 07:43:08 EDT
Created attachment 410380 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-01 20:44:46 EDT
#3  <signal handler called>
No symbol table info available.
#4  IA__gdk_x11_window_get_drawable_impl (window=0x0) at gdkdrawable-x11.c:961
No locals.
#5  0x05635e49 in nsPluginNativeWindowGtk2::CreateXEmbedWindow (this=
    0xae7a5ec0) at nsPluginNativeWindowGtk2.cpp:209
        container = <value optimized out>
        parent_win = 0x0
        user_data = 0x0
        gdkWindow = 0x0
        gdkVisual = <value optimized out>
#6  0x05635ef8 in nsPluginNativeWindowGtk2::CallSetWindow (this=0xae7a5ec0, 
    aPluginInstance=...) at nsPluginNativeWindowGtk2.cpp:137
        needXEmbed = 1
#7  0x0510ebfc in nsObjectFrame::CallSetWindow (this=0xaec4a458)
    at nsObjectFrame.cpp:999
        rv = <value optimized out>
        window = 0xae7a5ec0
        origin = {x = -77, y = 1}
        win = 0xae7a5ec4
        pi = {<nsCOMPtr_base> = {mRawPtr = 0xaeaa7b40}, <No data fields>}
#8  0x0510ed2d in nsObjectFrame::Instantiate (this=0xaec4a458, aMimeType=
    0xaea39ca8 "application/x-shockwave-flash", aURI=0xaea63660)
    at nsObjectFrame.cpp:1832
        rv = 0
        weakFrame = {mPrev = 0xaeb0bacc, mFrame = 0xaec4a458}
        pluginHost = {<nsCOMPtr_base> = {mRawPtr = 
    0xb0647ee4}, <No data fields>}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-10 07:49:12 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 580170 ***
Comment 4 Chris Campbell 2010-05-10 07:49:45 EDT
Marked wrong dupe



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 580986 ***

Note You need to log in before you can comment on or make changes to this bug.