Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587615 - [abrt] crash in mysql-query-browser-5.0r14-1.fc12: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in mysql-query-browser-5.0r14-1.fc12: Process /usr/bin/mysql-que...
Status: CLOSED DUPLICATE of bug 593380
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
abrt_hash:bdfe06f74e8ccdedba52e3f3d4e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 07:46 EDT by Nikola Petkanski
Modified: 2010-05-25 06:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:21:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.82 KB, text/plain)
2010-04-30 07:46 EDT, Nikola Petkanski
no flags Details

  None (edit)
Description Nikola Petkanski 2010-04-30 07:46:33 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/mysql-query-browser-bin
component: mysql-gui-tools
executable: /usr/bin/mysql-query-browser-bin
global_uuid: bdfe06f74e8ccdedba52e3f3d4ebdbc20f60b8b5
kernel: 2.6.32.11-99.fc12.x86_64
package: mysql-query-browser-5.0r14-1.fc12
rating: 4
reason: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open the program
2. Click around the databases available
3. It suddenly crash in no time
Comment 1 Nikola Petkanski 2010-04-30 07:46:35 EDT
Created attachment 410384 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:21:28 EDT

*** This bug has been marked as a duplicate of bug 593380 ***
Comment 3 Karel Klíč 2010-05-25 06:21:28 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593380.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.