Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587620 - broken or deprecated mime type
broken or deprecated mime type
Status: CLOSED DUPLICATE of bug 580725
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 08:02 EDT by Rudolf Kastl
Modified: 2010-08-05 18:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 18:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2010-04-30 08:02:50 EDT
Description of problem:
Error in file "/usr/share/applications/fedora-gnumeric.desktop": "zz-application/zz-winassoc-xls" is an invalid MIME type ("zz-application" is an unregistered media type)

Version-Release number of selected component (if applicable):
gnumeric-1.10.0-1.fc14.x86_64
Comment 1 Bug Zapper 2010-07-30 07:32:03 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Dave Shield 2010-08-03 10:18:47 EDT
This bug also affects Fedora 13 (gnumeric-1.10.0-1.fc13.i686)
and earlier releases
Comment 3 Julian Sikorski 2010-08-05 18:11:47 EDT

*** This bug has been marked as a duplicate of bug 580725 ***

Note You need to log in before you can comment on or make changes to this bug.