Bug 587654 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:fcf1a44ab171374ba07479db845...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 09:40 EDT by mgoleb
Modified: 2010-05-08 11:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 11:06:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (102.49 KB, text/plain)
2010-04-30 09:40 EDT, mgoleb
no flags Details

  None (edit)
Description mgoleb 2010-04-30 09:40:18 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: fcf1a44ab171374ba07479db845fc2cfec98f234
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mgoleb 2010-04-30 09:40:20 EDT
Created attachment 410459 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 11:06:45 EDT
#3  <signal handler called>
No symbol table info available.
#4  0xa931fa10 in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#5  0xa94a6b98 in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#6  0xa94a6de8 in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#7  0xa94a6f45 in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#8  0x00f7bab5 in start_thread (arg=0x9f856b70) at pthread_create.c:297
        __res = <value optimized out>
        __ignore1 = 3649439
        __ignore2 = -1702862016
        pd = 0x9f856b70
        now = <value optimized out>
        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {16306164, 0, 4001536, 
    -1618647944, 2029094047, -1656508511}, mask_was_saved = 0}}, priv = {
            pad = {0x0, 0x0, 0x0, 0x0}, data = {prev = 0x0, cleanup = 0x0, 
              canceltype = 0}}}
        not_first_call = <value optimized out>
        pagesize_m1 = <value optimized out>
        sp = <value optimized out>
        freesize = <value optimized out>
#9  0x002d6dae in clone () at ../sysdeps/unix/sysv/linux/i386/clone.S:130
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-08 11:06:58 EDT
Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.