Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 587683 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 574375
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:45321d101bdf5f325a89c62abf1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 10:54 EDT by Paolo Niccolò Giubelli
Modified: 2010-05-25 04:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:37:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.08 KB, text/plain)
2010-04-30 10:54 EDT, Paolo Niccolò Giubelli
no flags Details

  None (edit)
Description Paolo Niccolò Giubelli 2010-04-30 10:54:37 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 45321d101bdf5f325a89c62abf1ffb523681d823
kernel: 2.6.32.11-99.fc12.i686.PAE
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Paolo Niccolò Giubelli 2010-04-30 10:54:41 EDT
Created attachment 410508 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:37:18 EDT

*** This bug has been marked as a duplicate of bug 574375 ***
Comment 3 Karel Klíč 2010-05-25 04:37:18 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574375.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.