Bug 587686 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 560998
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2287510296e6dcc3671573b559a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 11:10 EDT by Theophanis Kontogiannis
Modified: 2010-05-25 05:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:17:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.05 KB, text/plain)
2010-04-30 11:10 EDT, Theophanis Kontogiannis
no flags Details

  None (edit)
Description Theophanis Kontogiannis 2010-04-30 11:10:22 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail mailto:support@grid.auth.gr
component: evolution
executable: /usr/bin/evolution
global_uuid: 2287510296e6dcc3671573b559ae71ede1b3ca08
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. start started a "send e-mail" window triggered by a web page click
2.
3.
Comment 1 Theophanis Kontogiannis 2010-04-30 11:10:25 EDT
Created attachment 410512 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:17:21 EDT

*** This bug has been marked as a duplicate of bug 560998 ***
Comment 3 Karel Klíč 2010-05-25 05:17:21 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560998.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.