Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587730 - [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/bin/gnome-panel was k...
Keywords:
Status: CLOSED DUPLICATE of bug 574643
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ecd4ff223a0e124879d8e4dd0c0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 17:58 UTC by Adam Kovari
Modified: 2010-05-25 10:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:01:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (10.29 KB, text/plain)
2010-04-30 17:58 UTC, Adam Kovari
no flags Details

Description Adam Kovari 2010-04-30 17:58:01 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel --sm-client-id 10c98f8c96e01aceda127246102968698200000172640030
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: ecd4ff223a0e124879d8e4dd0c05fae04cd9a525
kernel: 2.6.33.2-57.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Adam Kovari 2010-04-30 17:58:04 UTC
Created attachment 410558 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:01:13 UTC

*** This bug has been marked as a duplicate of bug 574643 ***

Comment 3 Karel Klíč 2010-05-25 10:01:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574643.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.