Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587737 - [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by...
Status: CLOSED DUPLICATE of bug 556940
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:3d67e59bddbf44370d580469e82...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 14:20 EDT by thunt
Modified: 2010-05-25 05:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:20:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.50 KB, text/plain)
2010-04-30 14:20 EDT, thunt
no flags Details

  None (edit)
Description thunt 2010-04-30 14:20:38 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/mono /usr/lib/gnome-rdp/gnome-rdp.exe
comment: remote desktop was up then it wasn't.
component: mono
executable: /usr/bin/mono
global_uuid: 3d67e59bddbf44370d580469e82bc4a20153dd60
kernel: 2.6.32.11-99.fc12.i686
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 thunt 2010-04-30 14:20:39 EDT
Created attachment 410564 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:20:13 EDT

*** This bug has been marked as a duplicate of bug 556940 ***
Comment 3 Karel Klíč 2010-05-25 05:20:13 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556940.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.