Bug 587748 - [RFE] Update to 1.4.2
[RFE] Update to 1.4.2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rubygem-json (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 15:07 EDT by Mamoru TASAKA
Modified: 2010-05-09 13:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 13:22:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2010-04-30 15:07:03 EDT
Description of problem:
The latest json gem is 1.4.2 so please update to the latest
(Fedora is 1.1.9 currently)
Comment 1 Mamoru TASAKA 2010-05-07 11:08:11 EDT
Xavier, would you take care of this bug on weekend as
well as bug 589801 (splitting out edit_json.rb related files)
for F-14/13/12?
Comment 2 Xavier Lamien 2010-05-07 11:17:16 EDT
Sure thing.
Comment 3 Xavier Lamien 2010-05-09 13:22:27 EDT
Done.
Updated to 1.4.3.

Note You need to log in before you can comment on or make changes to this bug.