Bug 587762 - [abrt] crash in gnome-panel-2.28.0-17.el6: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-17.el6: Process /usr/libexec/wnck-applet w...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-panel   
(Show other bugs)
Version: 6.0
Hardware: i686 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:ee8e2553f1bc7bd761e79deea48...
Keywords:
: 592205 610858 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 19:51 UTC by Arthur Enright
Modified: 2018-11-14 19:24 UTC (History)
5 users (show)

Fixed In Version: gnome-panel-2.30.2-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 20:31:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.33 KB, text/plain)
2010-04-30 19:51 UTC, Arthur Enright
no flags Details

Description Arthur Enright 2010-04-30 19:51:07 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
comment: Right Clicked on the Workspace switcher and selected 'Preferences'
component: gnome-panel
executable: /usr/libexec/wnck-applet
kernel: 2.6.32-19.el6.i686
package: gnome-panel-2.28.0-17.el6
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. Right Click on Workspace Switcher on lower Gnome Pannel
2. Select 'Preferences' from menu
3.

Comment 1 Arthur Enright 2010-04-30 19:51:08 UTC
Created attachment 410586 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-04-30 20:57:47 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Matthias Clasen 2010-06-21 17:32:45 UTC
*** Bug 592205 has been marked as a duplicate of this bug. ***

Comment 5 Ray Strode [halfline] 2010-06-30 15:33:13 UTC
Note fedora bug is bug 552423

Comment 6 Ray Strode [halfline] 2010-06-30 15:40:20 UTC
Testing this is a bit tricky.  It depends on the timing at login.  You basically login, go to workspace preferences.  If it crashes, then you've hit the bug.  If it doesn't, then you have to log out, log back in again and repeat.

Some people hit it every other login.  I've only hit it three times total in testing.

Comment 7 Ray Strode [halfline] 2010-07-02 16:28:19 UTC
*** Bug 610858 has been marked as a duplicate of this bug. ***

Comment 9 Radek Lat 2010-10-04 09:05:00 UTC
Tested in different times after login and no crash -> Verified on gnome-panel-2.30.2-5.el6.x86_64.

Comment 10 releng-rhel@redhat.com 2010-11-10 20:31:04 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.