Bug 587776 - [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 580633
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3b0742640b9df9a6641d17734ec...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 20:23 UTC by atdiehm
Modified: 2010-05-25 08:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:28:32 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (37.91 KB, text/plain)
2010-04-30 20:23 UTC, atdiehm
no flags Details

Description atdiehm 2010-04-30 20:23:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: crashed while away from the machine...
component: evolution
executable: /usr/bin/evolution
global_uuid: 3b0742640b9df9a6641d17734ec97feaff76b436
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 atdiehm 2010-04-30 20:23:14 UTC
Created attachment 410591 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:28:32 UTC

*** This bug has been marked as a duplicate of bug 580633 ***

Comment 3 Karel Klíč 2010-05-25 08:28:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580633.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.