Bug 587780 - [abrt] crash in gnome-pilot-2.0.17-6.fc12: Process /usr/libexec/gpilot-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-pilot-2.0.17-6.fc12: Process /usr/libexec/gpilot-applet...
Keywords:
Status: CLOSED DUPLICATE of bug 544918
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-pilot
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:93ede84df2aa95cc587a89f4b56...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 20:32 UTC by Matt McCutchen
Modified: 2010-04-30 20:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-30 20:35:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.14 KB, text/plain)
2010-04-30 20:32 UTC, Matt McCutchen
no flags Details

Description Matt McCutchen 2010-04-30 20:32:39 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gpilot-applet --oaf-activate-iid=OAFIID:GNOME_PilotApplet_Factory --oaf-ior-fd=24
component: gnome-pilot
executable: /usr/libexec/gpilot-applet
global_uuid: 93ede84df2aa95cc587a89f4b565694ef41a1b60
kernel: 2.6.32.11-102.matt1.fc12.x86_64
package: gnome-pilot-2.0.17-6.fc12
rating: 4
reason: Process /usr/libexec/gpilot-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Matt McCutchen 2010-04-30 20:32:41 UTC
Created attachment 410594 [details]
File: backtrace

Comment 2 Matt McCutchen 2010-04-30 20:35:54 UTC
The backtrace is essentially the same as the one in bug 544918.

*** This bug has been marked as a duplicate of bug 544918 ***


Note You need to log in before you can comment on or make changes to this bug.