Bug 587805 - NM eats manual IPv6 connections
NM eats manual IPv6 connections
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 538499
  Show dependency treegraph
 
Reported: 2010-04-30 18:07 EDT by Scott Schmit
Modified: 2010-05-02 17:41 EDT (History)
1 user (show)

See Also:
Fixed In Version: NetworkManager-0.8.0-10.git20100502.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-02 17:41:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Schmit 2010-04-30 18:07:47 EDT
Description of problem:
I am unable to add a network connection that is configured to use manual IPv6.

Version-Release number of selected component (if applicable):
NetworkManager-0.8.0-9.git20100429.fc12.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Create a new connection
2. Configure the IPv6 to manual, enter an IP, prefix, etc. IPv4, etc settings don't seem to matter
3. Click apply and watch the connection list dialog
  
Actual results:
The connection appears briefly on the connection list, then goes away.

Expected results:
The connection stays around, and is usable.

Additional info:
I've tried Wired & Wireless to the same effect
Comment 1 Scott Schmit 2010-05-02 14:24:26 EDT
This is fixed by NetworkManager-0.8.0-10.git20100502.fc12.x86_64. Thanks!
Comment 2 Dan Williams 2010-05-02 17:41:44 EDT
thanks, closing as fixed then

Note You need to log in before you can comment on or make changes to this bug.