Bug 587822 - [abrt] crash in yelp-2.28.0-1.fc12: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in yelp-2.28.0-1.fc12: Process /usr/bin/yelp was killed by signa...
Keywords:
Status: CLOSED DUPLICATE of bug 541918
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c108c4660670775f58cbb9b396f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 23:43 UTC by truckerseven
Modified: 2010-05-25 09:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:48:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.74 KB, text/plain)
2010-04-30 23:43 UTC, truckerseven
no flags Details

Description truckerseven 2010-04-30 23:43:29 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-help ghelp:sensors-applet
component: yelp
executable: /usr/bin/yelp
global_uuid: c108c4660670775f58cbb9b396ffcc255ecea90f
kernel: 2.6.32.11-99.fc12.i686
package: yelp-2.28.0-1.fc12
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 truckerseven 2010-04-30 23:43:30 UTC
Created attachment 410616 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:48:55 UTC

*** This bug has been marked as a duplicate of bug 541918 ***

Comment 3 Karel Klíč 2010-05-25 09:48:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541918.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.