Bug 587846 - RFE: Rebase subversion to 1.6.9 or 1.6.11
RFE: Rebase subversion to 1.6.9 or 1.6.11
Status: CLOSED DUPLICATE of bug 587588
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subversion (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Joe Orton
qe-baseos-daemons
: FutureFeature, Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 23:14 EDT by Kirby Zhou
Modified: 2010-05-26 09:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 07:17:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kirby Zhou 2010-04-30 23:14:28 EDT
2 reasons:
1. Subversion is moved from http://subversion.tigris.org/ to http://svn.apache.org, and the 1.6.8 may disappear.
2. Only 1.6.9 and later can recognize 1.7 working copies.
Comment 2 RHEL Product and Program Management 2010-05-01 00:18:34 EDT
This feature request did not get resolved in time for Feature Freeze
for the current Red Hat Enterprise Linux release and has now been
denied. You may re-open your request by requesting your support
representative to propose it for the next release.
Comment 3 Joe Orton 2010-05-05 07:17:19 EDT
1.6.11 is built now - I'm duping this against the private bug tracking 1.6.11 inclusion.

*** This bug has been marked as a duplicate of bug 587588 ***
Comment 4 Joe Orton 2010-05-26 09:55:16 EDT
Packages are available for testing with 1.6.11:

  http://people.redhat.com/jorton/Santiago/

Please file new bugs with any issues.

Note You need to log in before you can comment on or make changes to this bug.