Bug 587850 - [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: Process /usr/bin/nm-connection-editor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: Process /usr...
Status: CLOSED DUPLICATE of bug 553667
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9a74d11741a066a83b252442f7d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 03:57 UTC by Dave Russell
Modified: 2010-06-28 22:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 22:02:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.42 KB, text/plain)
2010-05-01 03:57 UTC, Dave Russell
no flags Details

Description Dave Russell 2010-05-01 03:57:11 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: no comment
component: NetworkManager
executable: /usr/bin/nm-connection-editor
global_uuid: 9a74d11741a066a83b252442f7d8101d04741dfd
kernel: 2.6.32.11-99.fc12.x86_64
package: NetworkManager-gnome-1:0.8.0-6.git20100408.fc12
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. unknown, attempting to create new wired network in network manager

Comment 1 Dave Russell 2010-05-01 03:57:14 UTC
Created attachment 410637 [details]
File: backtrace

Comment 2 Dan Williams 2010-06-28 22:02:43 UTC

*** This bug has been marked as a duplicate of bug 553667 ***


Note You need to log in before you can comment on or make changes to this bug.