Bug 587852 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet ...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:12831e5cd3623be6202a74d88c6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 00:49 EDT by Rodolfo Paiz
Modified: 2010-06-03 11:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 11:10:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.43 KB, text/plain)
2010-05-01 00:49 EDT, Rodolfo Paiz
no flags Details

  None (edit)
Description Rodolfo Paiz 2010-05-01 00:49:17 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: Rebooted the computer properly. When I logged in again, I noticed that Gnome Panel was showing the graphical depiction of each workspace instead of the workspace name as I had configured previously. Right-clicked on gnome-panel, selected Preferences, and the program crashed.
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: 12831e5cd3623be6202a74d88c6af99f05377a43
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Rodolfo Paiz 2010-05-01 00:49:19 EDT
Created attachment 410639 [details]
File: backtrace
Comment 2 Christopher Beland 2010-05-06 00:08:15 EDT
Package: gnome-panel-2.28.0-16.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
Same as bug 552423, but ABRT thinks it's a new crash.
Comment 3 Jeff Raber 2010-06-03 11:10:23 EDT

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.