Bug 587854 - [abrt] crash in gftp-2:2.0.19-4.fc12: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gftp-2:2.0.19-4.fc12: Process /usr/bin/gftp-gtk was killed by...
Status: CLOSED DUPLICATE of bug 570003
Alias: None
Product: Fedora
Classification: Fedora
Component: gftp   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:543af6b1908dea17d4132771bbe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 05:42 UTC by Vector Thorn
Modified: 2010-05-25 10:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:38:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.46 KB, text/plain)
2010-05-01 05:42 UTC, Vector Thorn
no flags Details

Description Vector Thorn 2010-05-01 05:42:35 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
component: gftp
executable: /usr/bin/gftp-gtk
global_uuid: 543af6b1908dea17d4132771bbe755864b663ae4
kernel: 2.6.32.11-99.fc12.x86_64
package: gftp-2:2.0.19-4.fc12
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I have no clue
2. as to what
3. went wrong

Comment 1 Vector Thorn 2010-05-01 05:42:37 UTC
Created attachment 410641 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:38:02 UTC

*** This bug has been marked as a duplicate of bug 570003 ***

Comment 3 Karel Klíč 2010-05-25 10:38:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570003.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.