Bug 587857 - [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/clock-applet ...
Keywords:
Status: CLOSED DUPLICATE of bug 553721
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd06bcbd38278cce226d59567f2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 06:53 UTC by Doru Barbu
Modified: 2010-05-25 09:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:45:48 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.50 KB, text/plain)
2010-05-01 06:53 UTC, Doru Barbu
no flags Details

Description Doru Barbu 2010-05-01 06:53:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=32
component: gnome-panel
executable: /usr/libexec/clock-applet
global_uuid: cd06bcbd38278cce226d59567f2be0c422be50dc
kernel: 2.6.33.2-57.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Clock Applet preferences.
2. Add geographical location.
3. Save settings.

Comment 1 Doru Barbu 2010-05-01 06:53:13 UTC
Created attachment 410644 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:45:48 UTC

*** This bug has been marked as a duplicate of bug 553721 ***

Comment 3 Karel Klíč 2010-05-25 09:45:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553721.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.