Bug 587860 - "Add additional software repositories" does not initiate network initialization
"Add additional software repositories" does not initiate network initialization
Status: CLOSED DUPLICATE of bug 577803
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 03:11 EDT by cpg
Modified: 2010-05-03 08:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 08:27:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cpg 2010-05-01 03:11:20 EDT
Description of problem:

Whereas when selecting Fedora 13 - i386, anaconda starts a new network initialization, it does not do that when "Adding additional software repositories" ... which it should! 

Version-Release number of selected component (if applicable):

Fedora 13 TC1 from http://serverbeach1.fedoraproject.org/pub/alt/stage/13.TC1/Fedora/i386/iso/Fedora-13-i386-DVD.iso

How reproducible:

100%

Steps to Reproduce:
1. boot
2. get to the adding repos page
3. click on adding additional sw repos
  
Actual results:


Expected results:


Additional info:
Comment 1 Radek Vykydal 2010-05-03 08:27:11 EDT
This seems like a dupe of #577803. Thanks for the report.
The fix will go to F14. The bug is mentioned in F13 common bugs https://fedoraproject.org/wiki/Common_F13_bugs#add-repo-fail.

*** This bug has been marked as a duplicate of bug 577803 ***

Note You need to log in before you can comment on or make changes to this bug.