Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587869 - [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/clock-applet ...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d443497ad83b66edcb16143b8fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 05:27 EDT by Pascal Parois
Modified: 2011-06-27 12:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-27 12:00:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.83 KB, text/plain)
2010-05-01 05:27 EDT, Pascal Parois
no flags Details

  None (edit)
Description Pascal Parois 2010-05-01 05:27:00 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=34
comment: It's not reproductible
component: gnome-panel
executable: /usr/libexec/clock-applet
global_uuid: d443497ad83b66edcb16143b8fcad9683fd69e6c
kernel: 2.6.33.2-57.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. OPen preferences
2. change city, I put Amsterdam
3. I changed my mind, I put the city where I am living to see if it knows it: zeist. It does not know it, normal, it's small...
4. I tried the next big one: Utrecht, same result.
5. So I put back amsterdam
6. I closed the window (ok, then close), I was doing something and crash. Something between 30sec, 1min after I closed the window
Comment 1 Pascal Parois 2010-05-01 05:27:02 EDT
Created attachment 410652 [details]
File: backtrace
Comment 2 Igor Katalnikov 2010-05-07 05:07:39 EDT
Package: gnome-panel-2.30.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Network interfase disconnected
2. Change location to see actual temperature outside
3.
Comment 3 q700a4 2010-05-28 14:52:37 EDT
Package: gnome-panel-2.30.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
After the first system start (and only the first after installation!):
1. Right-click on the Gnome time and date panel and select "Preferences"
2. Click on "Time Settings"
3. Then it crashes...

Comment
-----
I just installed Fedora 13 on my ThinkPad x100e and after booting for the first time after installation I wanted to adjust the system time. 
Another strange thing: My system clock runs faster than any other clock I have at home. And it's not the hardware clock, the bios time is fine. Maybe it has something to do with it...
Comment 4 Alfredo Rubio 2010-06-14 13:05:15 EDT
Package: gnome-panel-2.30.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Editing the ubication, because sometimes when start the session on the computer the weather applet together the clock is not showed.
Comment 5 Bug Zapper 2011-06-02 10:39:00 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Bug Zapper 2011-06-27 12:00:23 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.