Bug 587870 - [abrt] crash in gnome-applets-1:2.28.0-2.fc12: Process /usr/libexec/drivemount_applet2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applets-1:2.28.0-2.fc12: Process /usr/libexec/drivemoun...
Status: CLOSED DUPLICATE of bug 584199
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8dba0203056bb0d8df82435ca8d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 09:27 UTC by Bob
Modified: 2010-05-25 10:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:28:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.85 KB, text/plain)
2010-05-01 09:27 UTC, Bob
no flags Details

Description Bob 2010-05-01 09:27:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/drivemount_applet2 --oaf-activate-iid=OAFIID:GNOME_DriveMountApplet_Factory --oaf-ior-fd=31
comment: I think the drive was having trouble reading the disk.
component: gnome-applets
executable: /usr/libexec/drivemount_applet2
global_uuid: 8dba0203056bb0d8df82435ca8d1957ce858eb13
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applets-1:2.28.0-2.fc12
rating: 3
reason: Process /usr/libexec/drivemount_applet2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bob 2010-05-01 09:27:17 UTC
Created attachment 410653 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:28:28 UTC

*** This bug has been marked as a duplicate of bug 584199 ***

Comment 3 Karel Klíč 2010-05-25 10:28:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584199.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.