Bug 58788 - printing fails using stc600p.upp driver
printing fails using stc600p.upp driver
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-01-24 11:21 EST by James Riggs
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-26 16:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description James Riggs 2002-01-24 11:21:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
Configuring Epson Stylus Color 600 using printconf.  Printing works using
stc600ih.upp driver.  If printer is configured using the stc600p.upp driver
however, printing fails.
Can print using the stc600p.upp driver using the following command line:

gs @stc600p.upp -sOutputFile \|lpr <whatever>.ps -c quit 

if printer is configure as a postscript printer.

Also, red prints out as orange using the stc600 drivers.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Configure Epson Stylus Color 600 printer using printconf-gui using the
stc600p.upp driver.

2.  Attempt to print the test page.

Actual Results:  Nothing happens at all.  The print job never starts.

Expected Results:  Test Page should print.

Additional info:

Red prints as a shade of orange using either the stc600ih.upp or the
stc600p.upp.  Have not tested the stc600pl.upp driver since this is the photo
paper driver.
Comment 1 Tim Waugh 2002-01-24 11:25:45 EST
I suspect that we shouldn't even have that option available.  Can you try the
packages at <ftp://people.redhat.com/twaugh/errata-candidate/> to see if they
resolve the issue one way or the other?  Thanks.
Comment 2 James Riggs 2002-04-26 16:02:09 EDT
Current errata printconf and foomatic correct the configuration problem.
Comment 3 Tim Waugh 2002-04-26 18:07:06 EDT
Thanks for testing it.

Note You need to log in before you can comment on or make changes to this bug.