Bug 58788 - printing fails using stc600p.upp driver
Summary: printing fails using stc600p.upp driver
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-24 16:21 UTC by James Riggs
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-26 20:02:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Riggs 2002-01-24 16:21:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
Configuring Epson Stylus Color 600 using printconf.  Printing works using
stc600ih.upp driver.  If printer is configured using the stc600p.upp driver
however, printing fails.
Can print using the stc600p.upp driver using the following command line:

gs @stc600p.upp -sOutputFile \|lpr <whatever>.ps -c quit 

if printer is configure as a postscript printer.

Also, red prints out as orange using the stc600 drivers.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Configure Epson Stylus Color 600 printer using printconf-gui using the
stc600p.upp driver.

2.  Attempt to print the test page.



Actual Results:  Nothing happens at all.  The print job never starts.

Expected Results:  Test Page should print.

Additional info:

Red prints as a shade of orange using either the stc600ih.upp or the
stc600p.upp.  Have not tested the stc600pl.upp driver since this is the photo
paper driver.

Comment 1 Tim Waugh 2002-01-24 16:25:45 UTC
I suspect that we shouldn't even have that option available.  Can you try the
packages at <ftp://people.redhat.com/twaugh/errata-candidate/> to see if they
resolve the issue one way or the other?  Thanks.


Comment 2 James Riggs 2002-04-26 20:02:09 UTC
Current errata printconf and foomatic correct the configuration problem.

Comment 3 Tim Waugh 2002-04-26 22:07:06 UTC
Thanks for testing it.


Note You need to log in before you can comment on or make changes to this bug.