Bug 587892 - [abrt] crash in pulseaudio-0.9.21-5.fc12: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pulseaudio-0.9.21-5.fc12: Process /usr/bin/pulseaudio was kil...
Status: CLOSED DUPLICATE of bug 582725
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8c45ef2deadc77bed600c334818...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 12:46 UTC by afgonzaga
Modified: 2010-05-25 09:49 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:49:32 UTC


Attachments (Terms of Use)
File: backtrace (21.62 KB, text/plain)
2010-05-01 12:46 UTC, afgonzaga
no flags Details

Description afgonzaga 2010-05-01 12:46:24 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
executable: /usr/bin/pulseaudio
global_uuid: 8c45ef2deadc77bed600c33481856525d9f80b9b
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pulseaudio-0.9.21-5.fc12
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Watched movie in VLC.
2. Opened pulseaudio equalizer.
3. Unchecked "Enable EQ".

Comment 1 afgonzaga 2010-05-01 12:46:26 UTC
Created attachment 410665 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:49:32 UTC

*** This bug has been marked as a duplicate of bug 582725 ***

Comment 3 Karel Klíč 2010-05-25 09:49:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582725.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.