Bug 5879 - resolv.conf: search added, name-server not
resolv.conf: search added, name-server not
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-12 11:40 EDT by Oliver Paukstadt
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-21 14:02:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Paukstadt 1999-10-12 11:40:19 EDT
Installed RH6.1 from bootnet-Image via NFS.
I entered nameserver etc.
The search-Entry is added to resolv.conf but the
nameserver-entry is not, so i have to add this after
installation.
Comment 1 Jay Turner 1999-10-21 14:02:59 EDT
In the lab I was able to enter static IP address information and the
nameserver entry was written to /etc/resolv.conf.
Comment 2 jlewis 1999-10-27 00:20:59 EDT
I've done a few 6.1 installs and 6.0 -> 6.1 upgrades where
/etc/resolv.conf ended up with just "search" and nothing else in the
file.  No domain on the search line...no name servers even though
installs were done over the network and a name server was configured
when an IP address/subnet/default gateway were chosen.
Comment 3 jlewis 1999-10-27 00:22:59 EDT
Also...when upgrading (via bootable CD) from 5.2 to 6.1,
/etc/rc.d/init.d/named is replaced and named defaults to not being
started at boot even if it previously was (when running 5.2).

Note You need to log in before you can comment on or make changes to this bug.