Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587905 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 572592
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ca5f9597ba8264a66134a6a13ae...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 14:00 UTC by Misha Shnurapet
Modified: 2010-05-25 08:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:42:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (65.46 KB, text/plain)
2010-05-01 14:00 UTC, Misha Shnurapet
no flags Details

Description Misha Shnurapet 2010-05-01 14:00:13 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail mailto:?body=http%3A%2F%2Fwww.volleyufa.ru%2Fgallery%2F33%2F024_311209.gif&subject=
component: evolution
executable: /usr/bin/evolution
global_uuid: ca5f9597ba8264a66134a6a13aecfc37421dac73
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Misha Shnurapet 2010-05-01 14:00:17 UTC
Created attachment 410681 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:42:34 UTC

*** This bug has been marked as a duplicate of bug 572592 ***

Comment 3 Karel Klíč 2010-05-25 08:42:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572592.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.