Bug 587939 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 579463
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:36479ee7954755060bf35d41396...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 16:32 UTC by andresbuehlmann
Modified: 2010-05-08 13:23 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-08 13:23:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (99.19 KB, text/plain)
2010-05-01 16:32 UTC, andresbuehlmann
no flags Details

Description andresbuehlmann 2010-05-01 16:32:11 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: Plugin panel was grey from start on.... nothing happened for >5 sec... then crash
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 36479ee7954755060bf35d41396b7fca9eba2907
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start of facebook foto upload plugin
2.
3.

Comment 1 andresbuehlmann 2010-05-01 16:32:14 UTC
Created attachment 410702 [details]
File: backtrace

Comment 2 Tony C 2010-05-06 14:49:49 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Open Firefox
2. watch browser ope
3.watch ABRT open after browser crash

Comment 3 extremoburo 2010-05-07 14:35:31 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. run firefox
2. Open many tabs
3.

Comment 4 Chris Campbell 2010-05-08 13:19:51 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x03cd7de7 in nsPluginInstancePeerImpl::GetJSContext (this=0xacb24070, 
    outContext=0xbfd820ec) at nsPluginInstancePeer.cpp:807
        rv = 2147500037
        document = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#5  0x03dc64d0 in map_jsj_thread_to_js_context_impl (jsj_env=0xa799ac80, 
    java_applet_obj=0xac1a9380, env=0xac3dcaf0, errp=0xbfd8212c)
    at lcglue.cpp:138
        pluginPeer2 = 0xacb24070
        pluginInstance = 0xac1a9380
        pluginPeer = 0xacb24070
        context = 0x0
#6  0x03eac763 in jsj_enter_js (jEnv=0xac3dcaf0, applet_obj=0xac1a9380, 
    java_wrapper_obj=0x0, cxp=0xbfd82208, js_objp=0x0, 
    old_error_reporterp=0xbfd82204, pNSIPrincipaArray=0x0, numPrincipals=0, 
    pNSISecurityContext=0x0) at jsj_JSObject.c:754
        cx = <value optimized out>
        err_msg = 0x0
        js_obj = <value optimized out>
        jsj_env = 0xa799ac80
#7  0x03eb5966 in nsCLiveconnect::GetWindow (this=0xa83ff860, 
    jEnv=0xac3dcaf0, pJavaObject=0xac1a9380, principalsArray=0x0, 
    numPrincipals=0, securitySupports=0x0, pobj=0xac1a9398)
    at nsCLiveconnect.cpp:668
        err_msg = 0x0
        saved_state = 0
        jsj_env = 0x0
        handle = 0x0
        cx = 0x0
        js_obj = 0x0
        autopush = {mContextStack = {<nsCOMPtr_base> = {
              mRawPtr = 0xb753b7b0}, <No data fields>}, 
          mContext = 0xbfd821c8, mFrame = {regs = 0x2f9fdc5, 
            imacpc = 0x46880a4 "\320|h\004", slots = 0xb7584990, 
            callobj = 0xbfd821c8, argsobj = 0x3689771, varobj = 0xb753b7b0, 
            callee = 0xa13eb0, script = 0xbfd82238, fun = 0x46880a4, 
            thisp = 0x368974f, argc = 73957540, argv = 0xbfd82218, 
            rval = 65396791, down = 0xbfd821f8, annotation = 0xab780d30, 
            scopeChain = 0x24a9, blockChain = 0xb361a4, 
            sharpDepth = 10562535, sharpArray = 0x9, flags = 9385, 
            dormantNext = 0xa15a91, xmlNamespace = 0xa12be7, 
            displaySave = 0xb753b7b4}, mRegs = {
            pc = 0xbfd82218 "\375X\353\003t\265\r\001\200\223\032\254\230\223\032\254\210\"\330\277\304\235\f\001`\370?\250\360\312=\254\200\223\032\254", 
            sp = 0x2f9fbb8}, mPushResult = 3075717044}
#8  0x010c9dc4 in IcedTeaPluginInstance::GetWindow (this=0xac1a9380)
    at IcedTeaPlugin.cc:4194
        result = <value optimized out>
        windowAddr = <value optimized out>
        message = {<nsCStringContainer> = {<nsACString> = {<No data fields>}, <nsStringContainer_base> = {d1 = 0x46880a4, d2 = 3218612904, 
              d3 = 64658245}, <No data fields>}, <No data fields>}
#9  0x010ca47c in IcedTeaRunnableMethod<IcedTeaPluginInstance>::Run (
    this=0xa799a2c0) at IcedTeaPlugin.cc:1430
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 5 Chris Campbell 2010-05-08 13:23:16 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579463 ***


Note You need to log in before you can comment on or make changes to this bug.