Bug 587941 - [abrt] crash in gftp-2:2.0.19-4.fc12: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
[abrt] crash in gftp-2:2.0.19-4.fc12: Process /usr/bin/gftp-gtk was killed by...
Status: CLOSED DUPLICATE of bug 546035
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:05680cd33211c038b2f73d59d8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 12:35 EDT by Jiannan Liu
Modified: 2010-05-24 11:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:03:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.14 KB, text/plain)
2010-05-01 12:35 EDT, Jiannan Liu
no flags Details

  None (edit)
Description Jiannan Liu 2010-05-01 12:35:06 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
component: gftp
executable: /usr/bin/gftp-gtk
global_uuid: 05680cd33211c038b2f73d59d8f2dc74518ac5c3
kernel: 2.6.32.9-70.fc12.i686.PAE
package: gftp-2:2.0.19-4.fc12
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jiannan Liu 2010-05-01 12:35:09 EDT
Created attachment 410704 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:03:45 EDT

*** This bug has been marked as a duplicate of bug 546035 ***
Comment 3 Karel Klíč 2010-05-24 11:03:45 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546035.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.