Bug 587947 - [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 554755
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c425079593b3db447bafea11272...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 17:26 UTC by W8JSA
Modified: 2010-05-25 10:20 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:20:12 UTC


Attachments (Terms of Use)
File: backtrace (20.85 KB, text/plain)
2010-05-01 17:26 UTC, W8JSA
no flags Details

Description W8JSA 2010-05-01 17:26:35 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: c425079593b3db447bafea112728f6a69d518ec9
kernel: 2.6.32.11-99.fc12.x86_64
package: cheese-2.28.1-2.fc12
rating: 3
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 W8JSA 2010-05-01 17:26:37 UTC
Created attachment 410715 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:20:12 UTC

*** This bug has been marked as a duplicate of bug 554755 ***

Comment 3 Karel Klíč 2010-05-25 10:20:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.