Bug 587949 - [abrt] crash in evince-2.28.2-1.fc12: Process /usr/bin/evince-thumbnailer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.28.2-1.fc12: Process /usr/bin/evince-thumbnailer was...
Status: CLOSED DUPLICATE of bug 555761
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 12
Hardware: ppc Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:28bc0b6c4911061fd7864989628...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 17:43 UTC by John Reiser
Modified: 2010-05-25 08:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:39:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.51 KB, text/plain)
2010-05-01 17:43 UTC, John Reiser
no flags Details

Description John Reiser 2010-05-01 17:43:51 UTC
abrt 1.0.9 detected a crash.

architecture: ppc
Attached file: backtrace
cmdline: evince-thumbnailer -s 128 file:///media/PNY1GBWHITE/StAndrewPoster.ps /tmp/.gnome_desktop_thumbnail.W7R1BV
comment: close file browser window that was automatically opened when USB2.0 flash memory device was inserted
component: evince
executable: /usr/bin/evince-thumbnailer
global_uuid: 28bc0b6c4911061fd78649896282d770a2ed4f47
kernel: 2.6.32.11-99.fc12.ppc
package: evince-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/evince-thumbnailer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. insert USB2.0 flash memory device with VFAT filesystem
2. close filebrowser window
3.

Comment 1 John Reiser 2010-05-01 17:43:53 UTC
Created attachment 410716 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:39:29 UTC

*** This bug has been marked as a duplicate of bug 555761 ***

Comment 3 Karel Klíč 2010-05-25 08:39:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555761.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.