Bug 587952 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 560311
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e452d023c187e520847e1bcdf49...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 18:01 UTC by Prinse Wang
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:53:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.11 KB, text/plain)
2010-05-01 18:01 UTC, Prinse Wang
no flags Details

Description Prinse Wang 2010-05-01 18:01:34 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus --no-desktop --browser
component: nautilus
executable: /usr/bin/nautilus
global_uuid: e452d023c187e520847e1bcdf4981deeac9243f3
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Prinse Wang 2010-05-01 18:01:37 UTC
Created attachment 410718 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:53:29 UTC

*** This bug has been marked as a duplicate of bug 560311 ***

Comment 3 Karel Klíč 2010-05-25 09:53:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560311.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.