Bug 587958 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 540497
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:81279eb323868be2cebee995425...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 19:02 UTC by bethebeast
Modified: 2010-05-25 10:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:03:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.96 KB, text/plain)
2010-05-01 19:02 UTC, bethebeast
no flags Details

Description bethebeast 2010-05-01 19:02:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: this crash is not easy to reproduce
component: evolution
executable: /usr/bin/evolution
global_uuid: 81279eb323868be2cebee99542537badbd177024
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open evolution
2. navigate in rss
3. get crash

Comment 1 bethebeast 2010-05-01 19:02:15 UTC
Created attachment 410722 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:03:31 UTC

*** This bug has been marked as a duplicate of bug 540497 ***

Comment 3 Karel Klíč 2010-05-25 10:03:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540497.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.