Bug 587971 - new debian patchset available
Summary: new debian patchset available
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: cernlib   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 22:09 UTC by Patrice Dumas
Modified: 2012-02-03 17:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-03 17:27:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diff between cernlib.spec and cernlib-g77.spec (550 bytes, patch)
2010-05-07 20:45 UTC, Patrice Dumas
no flags Details | Diff

Description Patrice Dumas 2010-05-01 22:09:29 UTC
Description of problem:

There is a new debian patchset for the main debian cernlib package.
http://packages.debian.org/sid/cernlib
Looking at the changelog, it seems to be relevant for fedora too.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Gwyn Ciesla 2010-05-05 20:33:18 UTC
Thanks for the heads up, it's in rawhide now.

Comment 2 Gwyn Ciesla 2010-05-05 20:42:09 UTC
Doing -g77 as well.

Comment 3 Patrice Dumas 2010-05-07 20:43:53 UTC
When I maintained cernlib and cernlib-g77 I kept both in sync, and I had a patch I applied to cernlib.spec to create cernlib-g77.spec and otherwise both were strictly identical. I think that it eases maintainance a lot.

I attach the patch.

Comment 4 Patrice Dumas 2010-05-07 20:45:14 UTC
Created attachment 412438 [details]
diff between cernlib.spec and cernlib-g77.spec

Comment 5 Gwyn Ciesla 2010-05-10 14:14:13 UTC
Sweet, thanks!

Comment 6 Patrice Dumas 2011-02-11 11:25:55 UTC
Are you sure you really applied the new and changed debian patches?  I am very new with developpement of Fedora using git, but it seems to me that no patches where changed in your commits, although there are changes refering to patches in the debian changelog (like Revised patch 304, patch 113...).

Comment 7 Gwyn Ciesla 2012-02-03 17:27:10 UTC
Retired.


Note You need to log in before you can comment on or make changes to this bug.