Bug 58798 - KDE screen saver swarm hangs system - phil.sullivan@compaq.com
Summary: KDE screen saver swarm hangs system - phil.sullivan@compaq.com
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Tromey
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-24 20:42 UTC by harry.heinisch
Modified: 2014-08-11 05:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 23:14:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description harry.heinisch 2002-01-24 20:42:42 UTC
Description of Problem: KDE screen saver swarm hangs system


Version-Release number of selected component (if applicable): kde 2.20


How Reproducible: easily


Steps to Reproduce: 
1. Use KDE
2. choose swarm screen saver(or for random hangs choose random screen saver:-))
3. get lunch and return

Actual Results:

Typically system is hung solid - unable to use hung terminal or to reach it via
network login.  

We've seen this on ds10's, ds20e, and es40s. Video card in each case has been 
elsa gloria, otherwise configs differ greatly.


Expected Results: normal behavior


Additional Information: I have not tested other screen savers individually - 
but when set to random it only hangs on swarm

Comment 1 Diego Novillo 2002-01-28 23:14:49 UTC
Seems fixed in XFree86-4.0.1-15.  It should work in final candidate.

Comment 2 Beth Uptagrafft 2002-03-13 15:00:50 UTC
I'm closing this case because it was fixed in the Feb 22 delivery.  Please let 
us know if you still see any problems with this issue.


Note You need to log in before you can comment on or make changes to this bug.