Bug 588000 - [abrt] crash in inkscape-0.47-2.fc12: Process /usr/bin/inkscape was killed by signal 6 (SIGABRT)
[abrt] crash in inkscape-0.47-2.fc12: Process /usr/bin/inkscape was killed by...
Status: CLOSED DUPLICATE of bug 581100
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
abrt_hash:9f0368d1d560f5f50740f18bbbb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 23:58 EDT by JWincn
Modified: 2010-05-25 05:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:43:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.38 KB, text/plain)
2010-05-01 23:58 EDT, JWincn
no flags Details

  None (edit)
Description JWincn 2010-05-01 23:58:23 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: inkscape /usr/share/gnome-games-common/cards/nude.svg
comment: Rountinely crashes, whether I use Shift-+ or the icon in the tool bar.
component: inkscape
executable: /usr/bin/inkscape
global_uuid: 9f0368d1d560f5f50740f18bbbb59f2e8b83f980
kernel: 2.6.32.11-99.fc12.i686.PAE
package: inkscape-0.47-2.fc12
rating: 4
reason: Process /usr/bin/inkscape was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Open SVG image in Inkscape
2.Attempt to zoom in.
3.
Comment 1 JWincn 2010-05-01 23:58:24 EDT
Created attachment 410753 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:43:26 EDT

*** This bug has been marked as a duplicate of bug 581100 ***
Comment 3 Karel Klíč 2010-05-25 05:43:26 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581100.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.