Bug 588022 - [abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by ...
Status: CLOSED DUPLICATE of bug 579523
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:452a9ba5bbda99347cb843302a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 05:11 EDT by John Smith
Modified: 2010-08-02 18:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 18:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.51 KB, text/plain)
2010-05-02 05:11 EDT, John Smith
no flags Details

  None (edit)
Description John Smith 2010-05-02 05:11:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb /win/BB8900/IMG00007-20090325-1409.jpg
component: gthumb
executable: /usr/bin/gthumb
global_uuid: 452a9ba5bbda99347cb843302a93e20f7eafc2dd
kernel: 2.6.32.11-99.fc12.x86_64
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 John Smith 2010-05-02 05:11:11 EDT
Created attachment 410774 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-17 18:11:22 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Benjamín Valero Espinosa 2010-08-02 18:09:56 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579523 ***

Note You need to log in before you can comment on or make changes to this bug.