Bug 588038 - [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:27ab797d8e2e575248e5cf28f0c...
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 06:25 EDT by Kristen
Modified: 2010-06-22 18:35 EDT (History)
8 users (show)

See Also:
Fixed In Version: 4.4.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 18:35:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.75 KB, text/plain)
2010-05-02 06:25 EDT, Kristen
no flags Details

  None (edit)
Description Kristen 2010-05-02 06:25:02 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 27ab797d8e2e575248e5cf28f0c3eecef3a660f4
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
After starting computer and logging into my personal account. I decided to open Kontact and read my mail. This happens always when opening Kontact. I had hoped that the new updates would resolve this crash. Since the updates have not I decided to report this crash again.

Before Kontact opens or kwallet request my password. I receive a crash indication. 

How to reproduce
-----
1. start computer
2. log in to personal account
3. open Kontact
Comment 1 Kristen 2010-05-02 06:25:04 EDT
Created attachment 410777 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-05-05 07:55:46 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 3 Kristen 2010-05-28 16:07:43 EDT
Bug reported to bugs.kde.org

https://bugzilla.redhat.com/show_bug.cgi?id=588038
Comment 4 Steven M. Parrish 2010-06-21 20:12:51 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 5 Kristen 2010-06-22 18:22:30 EDT
KDE Version 4.4.4 resolves bug

Note You need to log in before you can comment on or make changes to this bug.