Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588045 - Synaptics appletouch driver fails to load
Synaptics appletouch driver fails to load
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
12
powerpc Linux
low Severity medium
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 07:28 EDT by Peter Lemenkov
Modified: 2010-05-02 08:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: kernel-2.6.32.12-114.fc12.ppc
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-02 08:16:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (38.13 KB, text/plain)
2010-05-02 07:28 EDT, Peter Lemenkov
no flags Details
lshal output (92.27 KB, text/plain)
2010-05-02 07:30 EDT, Peter Lemenkov
no flags Details
Contents of /dev/input directory (721 bytes, text/plain)
2010-05-02 07:38 EDT, Peter Lemenkov
no flags Details
Contents of /proc/bus/input/devices (1.29 KB, text/plain)
2010-05-02 07:41 EDT, Peter Lemenkov
no flags Details

  None (edit)
Description Peter Lemenkov 2010-05-02 07:28:38 EDT
Created attachment 410783 [details]
Xorg log

I just rebooted to Fedora at my Powerbook G4 and become very dissapointed bdue to non-working Synaptics driver.

I updated to the latest driver from updates-testing, at once, but noting changed - appletouch doesnt' work anymore for me (and yes, it does work in Mac OS X).
Comment 1 Peter Lemenkov 2010-05-02 07:30:04 EDT
Created attachment 410784 [details]
lshal output
Comment 2 Peter Lemenkov 2010-05-02 07:38:35 EDT
Created attachment 410788 [details]
Contents of /dev/input directory
Comment 3 Peter Lemenkov 2010-05-02 07:41:11 EDT
Created attachment 410789 [details]
Contents of /proc/bus/input/devices
Comment 4 Peter Lemenkov 2010-05-02 08:16:23 EDT
Peter, sorry for noise - I just upgraded up to latest kernel (kernel-2.6.32.12-114.fc12.ppc) and udev (udev-145-21.fc12.ppc) and this pgoblem was gone.

Not sure, what update exactly solved this issue, so I'm guessing that something was changed in kernel.

Note You need to log in before you can comment on or make changes to this bug.