Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588054 - [abrt] crash in gvfs-archive-1.4.3-7.fc12: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-archive-1.4.3-7.fc12: Process /usr/libexec/gvfsd-archive...
Status: CLOSED DUPLICATE of bug 571226
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:53ec0b4143bcca2dca46dad9f29...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 08:24 EDT by tomek.by
Modified: 2015-03-03 17:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:52:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.35 KB, text/plain)
2010-05-02 08:24 EDT, tomek.by
no flags Details

  None (edit)
Description tomek.by 2010-05-02 08:24:14 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/tomek/Pobrane/current.iso
component: gvfs
executable: /usr/libexec/gvfsd-archive
global_uuid: 53ec0b4143bcca2dca46dad9f29fbf435c356bfe
kernel: 2.6.32.11-99.fc12.x86_64
package: gvfs-archive-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 tomek.by 2010-05-02 08:24:17 EDT
Created attachment 410790 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:52:59 EDT

*** This bug has been marked as a duplicate of bug 571226 ***
Comment 3 Karel Klíč 2010-05-25 04:52:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571226.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.